Les cases à cocher de Google Sheets

Les cases à cocher sont faciles à insérer et pratiques à utiliser (y compris avec des fonctions).

Une case à cocher renvoie VRAI lorsqu'elle est cochée et FAUX lorsqu'elle est décochée.


Insérer des cases à cocher

Sélectionnez simplement la plage de cellules et cliquez sur "Case à cocher" dans le menu Insertion :

google-sheets-inserer-cases-a-cocher - case-a-cocher

Par exemple :

google-sheets-cases-a-cocher - case-a-cocher

Utilisation avec des fonctions

Pour afficher un résultat en fonction d'une case à cocher, utilisez la fonction SI.

Par exemple, affichage du nombre 25 si la case est cochée =SI(B2;25;"") :

google-sheets-cases-a-cocher-fonction-si - case-a-cocher
Puisqu'une case à cocher renvoie VRAI ou FAUX, il suffit d'entrer la référence de la case à cocher en premier argument de la fonction SI (comme ici avec B2).