Fonction Google Sheets : ET

La fonction ET (ou AND en anglais) vérifie chaque test et renvoie VRAI uniquement si tous les tests sont VRAI et FAUX dans le cas contraire.

Cette fonction est généralement utilisée en combinaison avec d'autres fonctions (notamment la fonction SI).

Utilisation :

=ET(test_1; test_2; etc)


Utilisation de la fonction seule

L'objectif ici est de vérifier si le membre est inscrit à la fois au cours A ET au cours F.

Les tests B2="A" et C2="F" sont donc entrés comme arguments la fonction ET =ET(B2="A";C2="F") :

google-sheets-fonction-et - et

Utilisation avec une autre fonction

La fonction ET ne peut renvoyer que VRAI ou FAUX, c'est pour cela qu'elle est le plus souvent utilisée avec d'autres fonctions.

Pour afficher "Oui" ou "Non" au lieu de VRAI et FAUX, imbriquez cette fonction dans un SI.

La formule devient alors =SI(ET(B2="A";C2="F");"Oui";"Non") :

google-sheets-fonctions-et-si - et

En cas de besoin, vous pouvez télécharger le fichier de cet exemple : et.xlsx