Fonction Google Sheets : NB.SI

La fonction NB.SI (ou COUNTIF en anglais) retourne le nombre de cellules répondant à un critère précis.

Utilisation :

=NB.SI(plage, critère)


Exemple d'utilisation

La fonction NB.SI devra retourner ici le nombre de membres ayant réussi à obtenir une place sur le podium :

google-sheets-fonction-nb-si - nb-si

Entrez dans la fonction NB.SI :

  • "plage" : la plage de cellules à tester (ici, B2 à B11)
  • "critère" : le critère pour compter une cellule (ici, plus petit ou égal à 3)

La formule est donc =NB.SI(B2:B11;"<=3") :

google-sheets-fonction-nb-si-podium - nb-si

En cas de besoin, vous pouvez télécharger le fichier de cet exemple : nb.si.xlsx