Fonction Google Sheets : OU

La fonction OU (ou OR en anglais) vérifie chaque test et renvoie VRAI si au moins un des tests est VRAI et FAUX dans le cas contraire.

Cette fonction est le plus souvent utilisée en combinaison avec d'autres fonctions (notamment la fonction SI).

Utilisation :

=OU(test_1; test_2; etc)


Utilisation de la fonction seule

L'objectif ici est de vérifier si le membre est inscrit au cours n°5 au moins un des deux jours.

Les tests B2=5 et C2=5 sont donc entrés comme arguments la fonction OU =OU(B2=5;C2=5) :

google-sheets-fonction-ou - ou

Utilisation avec une autre fonction

La fonction OU ne peut renvoyer que VRAI ou FAUX, c'est pour cela qu'elle est généralement utilisée avec d'autres fonctions.

Pour afficher "Oui" ou "Non" au lieu de VRAI et FAUX, ajoutez cette fonction dans un SI.

La formule devient alors =SI(OU(B2=5;C2=5);"Oui";"Non") :

google-sheets-fonction-ou-si - ou

En cas de besoin, vous pouvez télécharger le fichier de cet exemple : ou.xlsx