Fonction Google Sheets : SOMME

La fonction SOMME (ou SUM en anglais) calcule la somme d'une série de valeurs, le plus souvent pour obtenir la somme d'une plage de cellules.

Utilisation :

=SOMME(plage)

ou

=SOMME(valeur_1; valeur_2; etc)


Exemple d'utilisation

Entrez simplement la plage de cellules dont vous souhaitez connaître la somme dans la fonction SOMME =SOMME(B2:B11).

Dans certains cas, l'IA de Google Sheets vous proposera une formule SOMME pré-remplie que vous pouvez utiliser si la plage proposée est correcte :

google-sheets-fonction-somme - somme

La somme est ensuite affichée :

google-sheets-somme - somme

Somme de plusieurs plages ou cellules

Pour obtenir la somme de plusieurs plages de cellules (ou cellules), ajoutez-les à la suite =SOMME(B2:B11;D2:D5;D8) :

google-sheets-sommes-multiples - somme